Errore creazione DXF da CorrMap 602

Buongiorno
Ho installato la versione 6.02.001 e quando importo il dxf l’errore è questo:
Unknown header variable $UCSICON ignored on line 64.
Error 50 in drawing header on line 70.

Invalid or incomplete DXF input – drawing discarded.

Attendo istruzioni
Grazie
Enrico

…con la versione 5.04.007 funzionava tutto

Ciao Enrico,
se il DXF lo apri con AutoCAD, quando lo crei da CorrMap devi selezionare questa opzione nella finestra dei parametri:

image

ok tutto perfetto
grazie
Enrico

Riporto in alto perché ho ricevuto altre richieste su questo punto.

Sinceramente trovo un po’ strano per un utente AutoCAD che riceve (da AutoCAD) questo messaggio d’errore:

Variabile d’intestazione $UCSICON sconosciuta ignorata alla riga 64.
Errore 50 nell’intestazione del disegno alla riga 70.
Input DXF non valido o incompleto - disegno eliminato.

non accorgersi a vista che nella finestra dei parametri di creazione del DXF c’è una sezione che parla di UCS e che dice Per utenti AutoCAD.

Eppure sono già molte decine gli utenti AutoCAD che mi ripetono questa segnalazione.

Mah, per fortuna che tra un po’ esco con il CAD integrato di Geocat, utilizzabile ovviamente anche con CorrMap, per cui spero che la cosa si risolvi.

Buongiorno,
torno, gioco forza, sull’argomento, perchè mi è inibito l’import del file dxf, generato da CorrMap 5.04 aggiornamento 5.04.0013, in AutoCad LT2015, ricevendo il risposta il medesimo msg di errore.
La risposta fornita non è applicabile alla versione in mio possesso (manca la possibilità di “flagare” l’opzione).
Quale la soluzione?
Grazie mille.
Daniele

Ciao Daniele,
la causa del mancato caricamento del DXF sul tuo AutoCAD LT non è la stessa di quella descritta nei precedenti messaggi perché l’impostazione dei parametri per le quotature non c’era nella versione 5.04 di CorrMap.
Il problema è che già da molti anni Autodesk adotta questa odiosa politica nel non aprire i DXF creati da altre applicazioni. In pratica, il tuo AutoCAD LT si accorge che il DXF non è stato creato da AutoCAD e ti mostra un messaggio di errore fittizio prendendo come causa un’impostazione che non corrisponde esattamente a quelle adottate da Autodesk.
Purtroppo io non sono in grado di intervenire sulle vecchie versioni di CorrMap, per cui ti suggerisco di valutare l’aggiornamento alla versione attuale 6.02.

Riporto in alto perché ho ricevuto altre richieste su questo punto.